question-circle Frage M.1000 setup good (maybe even perfect) / operating result: bad, due to Y2-axis

Mehr
21 Nov 2021 20:30 #61667 von Fikolara
M.1000 Y-axis problems

Hello,

Couple of weeks ago I received my Stepcraft M.1000 construction kit. Slowly built the table up, finally set it up and got it running on 100% in all directions.

I ordered it with: - laser head / 3Dprinter head and 1400w spindle (note: spindle + set of mills still not received)
I want to use this machine for prototyping for the company I work for, so the idea is design models, 3d print it, if result ok: milling the mold for the end products.

So I started with the 3d printing, also finally installed as it should be.
Started first print job, should take 1h 05 mins. First 30min’s i was there by the machine but later went away, when I came back about 20mins later, I noticed the louder noise of the machine and that the print was shifted on a certain point towards backside of the machine.

I stopped the cycle and homed the device and noticed after this issue the difference between Y1-Y2 was 4mm, which was 0,5mm originally before the test.
First I detached the 3D printer and adjusted the table back to perfect condition, perfect tests and restarted the job but this time I noticed I forgot to do warm up on uccnc in the first cycle. So did this. X-Z axles reacted imo like they should, the Y-axles as well, until they reached the backside of the machine, then suddenly speeded up And the X-Z axles began move opposite direction (looks ok) but Y1 trying to move in opposite direction while Y2 jams (it even gave me the impression it still tried to move towards the backside - Almost immediately pushed the emergency button and didn’t retry that for now) This got me scared.

I re-setup the machine (because even with double home I got a difference Y1-Y2 of 2mm), retried the print again, without warming up BUT halfed the speed in Cura from 60mm/s to 30mm/s, so again, it started imo perfect and clearly much slower than the test before, the machine sounds great and moves smoothly, but after a half hour it sounds like its running steel on steel without lubrication, like you brake with a car with used out braking pads. And again, it is shifted towards backside of Y-axis.

What can the problem be? The first print it shifted at a reached print-height of around 8mm and second time around 5mm already.

Don't you too think it's strange, operating the table happens flawless, and when 3dprint starts and lets say half hour later it jams on Y2.

Thanks.





For the ones interested a bit more insight to my experience:

The startup went really slow due to some points of improvement.
First of all, I’m totally new to this, so I can be wrong in some of my claims. But lack of experience had maybe to do with it for less than 5% of the problems in total.
The assembly went ok, the manual is good, the moment I installed uccnc I remarked the blue light is not burning, there was something wrong. I just couldn’t manage to get it right, I tried to find help but was hidden for me. In the mean time I also have a fulltime job so time is really rare for me, and I like to rest as well
Anyway, a few days later going again thru the files (multi installer uninstall / reinstall) same, suddenly got an idea to search for drivers and luckily they were in the installed folders, I ran the drivers and finally got access to the machine using the uccnc software.
Did the final setups, everything perfect.
Try to run the 3Dprint device but not working. Remarked the multi-installer installs the shortcuts for M.1000 general-laser-OTK but there is no 3d print to see. Again cried for help, this time not only at the dealer but also [email protected] But no help… finally solved that problem also thru a trick and got access tot the 3printer.
At the first try initially got the error message: “can’t read Line21…” when I loaded file in uccnc. Later remarked this on the official video of Stepcraft there is a typo in the manual (video dates from 2019) in the start and end codes in cura for the PH-40 printer head. Thanks to this video I could change the info and finally really start printing.
But now I’m facing something totally unexpected, really I was prepared for new problems, but not this my friend. And if I look at previous issues, I think now there is a software issue, but again because of lack of experience I am not so sure. There are also no precedent M.1000 issues which I can find in this forum or on youtube or whatever to compare with my situation. So now I’m desperate and hope someone here can help me, I hope someone experienced a similar problem and fixed on one way or another and can share his/her experience with me. Thanks in advance.

PS: I’m still very excited of my purchase, I’m sure when this issue is solved and I have a little bit more experience It’ll be worth all the time I put in it and look for the next table. IF all goes right, I need one table just for milling and a second to do the less common work like laser engraving the boxes of my products and once in a while 3d printing new products. But this one here is the first and last construction kit, that lesson is learned :)

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
25 Nov 2021 14:50 #61676 von Fikolara
Table setup, just great


Beginning of 3D printing... looks and sounds like it all is OK


A half hour later... drama



The biggest question, how will the table react to the milling machine, i will try that the day i finally receive my milling machine...
But the laser just works great, it works also much slower than the 3D print, i tried big prints, no jams till now. So i still have hope the spindle will run smooth.

Anyway, i try to pressure people, i realize problems can always occure, but just a little bit of help, or receiving what you pay for is the least i may expect, or don't i?

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Powered by Kunena Forum

© 2021 STEPCRAFT GmbH & Co. KG