file Frage Simulation in fusion <> Fräsvorgang

  • Lennerocker
  • Lennerockers Avatar Autor
  • Offline
  • Forum Nutzer
  • Forum Nutzer
Mehr
08 Feb 2024 11:30 #63554 von Lennerocker
Simulation in fusion <> Fräsvorgang wurde erstellt von Lennerocker
Hallo zusammen,

ich habe ein seltsames Verhalten beim Fräsen, das ich mir als Anfänger nicht erklären kann. Ich konstruiere meine Werkstücke mit Fusion und erstelle mit dem CAM-Modul auch die nc-Datei. Als Postprozessor ist der für WinPc-NC im Einsatz, den ich bei Autodesk in der derzeit aktuellen Version heruntergeladen habe. Auch wenn die bisher gefrästen Holzteile alle in Ordnung waren, hatte ich den Eindruck, dass der Fräser beim ersten Eintauchen in das Werkstück tiefer fährt, als das in den Fräsdaten vorgegeben ist.
Um das zu verifizieren, habe ich ein einfaches Rechteck von 10mm Höhe konstruiert und die Fräsdaten für das Konturfräsen so eingerichtet, dass die erste Fräsbahn exakt auf 0mm verlaufen sollte. D.h. ich würde damit erwarten, dass der Fräser beim ersten Durchgang nicht in das Werkstück eintaucht. Bei der Simulation in Fusion verhält sich das auch genau so. Beim Fräsen mit der Maschine (D3.600) taucht der Fräser aber etwa 1mm in das Werkstück ein. Da ich in meinen nächsten Projekten die Maschine auch zum gravieren einsetzen möchte, würde ich dieses Verhalten gern abstellen, da es mich sonst wahrscheinlich etliche Fräser kosten würde.:(
Hat hier jemand eine Lösung für mein Problem? Zur Einstellung des Z-Nullpunkts setze ich den Werkzeuglängensensor von Stepcraft ein, der entsprechend der Bedienungsanleitung in WinPC-NC eingerichtet ist.

Vielen Dank für eure Hilfe
Bernard

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
08 Feb 2024 16:04 #63555 von Steinke
Steinke antwortete auf Simulation in fusion <> Fräsvorgang
Fusion Rohteil aufmaß von 1mm auf 0mm setzten.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Lennerocker
  • Lennerockers Avatar Autor
  • Offline
  • Forum Nutzer
  • Forum Nutzer
Mehr
19 Feb 2024 09:48 #63574 von Lennerocker
Lennerocker antwortete auf Simulation in fusion <> Fräsvorgang
Guten Morgen,
bitte um Entschuldigung für meine lange Reaktionszeit, aber ich konnte mich in der vergangenen Woche leider nicht mit meiner Fräse beschäftigen.
Mein Problem ist mit dem Hinweis leider noch nicht gelöst. Ich habe gar keinen Offset beim Rohteil eingetragen. Im Setup steht der Modus auf "Relative Quadergröße" und der Modus Rohteilversatz auf "Kein zusätzliches Rohteil". Außerdem müsste doch eigentlich ein Eintrag im Setup auch bei der Simulation berücksichtigt werden oder habe ich da ein grundlegendes Verständnisproblem?
Wie in der Ursprungsmail beschrieben, funktioniert bei Simulation in Fusion alles wie gewünscht. Auf der Maschine taucht der Fräser aber tiefer ein als eingestellt. Wo könnte ich denn noch die Ursache finden?

VG Bernard

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Powered by Kunena Forum

© 2024 STEPCRAFT GmbH & Co. KG

Wir benutzen Cookies

Wir nutzen Cookies auf unserer Website. Einige von ihnen sind essenziell für den Betrieb der Seite, während andere uns helfen, diese Website und die Nutzererfahrung zu verbessern (Tracking Cookies). Sie können selbst entscheiden, ob Sie die Cookies zulassen möchten. Bitte beachten Sie, dass bei einer Ablehnung womöglich nicht mehr alle Funktionalitäten der Seite zur Verfügung stehen.