question-circle Frage M.500: Y-Achse bewegt sich nicht mehr...

Mehr
19 Feb 2022 14:07 #62092 von gr1mmer
M.500: Y-Achse bewegt sich nicht mehr... wurde erstellt von gr1mmer
Hallo zusammen,

gestern konnte ich den Aufbau meiner M.500 soweit fertigstellen, dass ich sie in Betrieb nehmen konnte. Nach der Installation der Software und dem Verbinden der M.500 mit dem Rechner konnte ich nach Beseitigen einiger kleiner Fehler die erste Referenzfahrt durchführen und danach die Schritte 3.24 bis 3.27 durchführen. Bis hierhin haben alle Achsen einwandfrei funktioniert.

Dann kam ich zu Schritt 3.28, das Montieren der Y-Abdeckung. Hier habe ich bemerkt, dass die Y-Abdeckungen etwas länger waren als die Aufnahme der Y-Achse, so dass ich zum Einbau der Y-Abdeckung die M6x40 Schrauben an der Front- und Rückplatte nochmal lösen musste.

Nachdem nun noch der Steuerungsdeckel angebracht wurde, wollte ich so richtig loslegen.

Allerdings kam ich nicht weit, denn die Y-Achse fuhr noch bis zur Endabschaltung und bewegte ich danach nicht mehr. Geräusche geben die Motoren noch von sich, es bewegt sich jedoch nichts mehr. Die anderen Achsen funktionieren noch.

Was könnte das Problem sein?
Und hat eventuell jemand eine Idee, wie man das Problem lösen kann?
Werden noch weitere Infos benötigt?

Vielen Dank schonmal für eure Hilfe!

Beste Grüße
Thorsten

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
21 Feb 2022 11:17 #62098 von gr1mmer
Gibt es auch eine Möglichkeit, einen Reset zu machen?

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
21 Feb 2022 11:40 #62101 von ubo
Als erstes solltest du alles neu ausrichten, vielleicht hat sich da jetzt etwas verspannt.

Gruß,
Uwe

WinPC-Nc V4, EstlCAM V11
www.ubo-cnc.de

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
21 Feb 2022 18:41 #62106 von gr1mmer
Nun ja, Uwe, danke auf jeden Fall für deine Antwort und den richtigen Tipp. Hab die M6 Schrauben an Front- und Rückplatte gelockert und da funktionierte die Y-Achse schon wieder. Hab die M6 dann mit weniger Drehmoment angezogen... Danke nochmal.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
22 Mär 2022 19:47 #62226 von kekstuete
kekstuete antwortete auf M.500: Y-Achse bewegt sich nicht mehr...
Wenn sich die M500 an die Endstop Taster fährt schaltet diese den Betrieb ab. Abhilfe schafft die rotet Stop Taste ... y Achsen manuell vom Endtaster freidrehen ... Roten Taster lösen ... erneute Referenzfahrt.
Im Steuerprogramm die Dimensionen XYZ der Maschine prüfen ... Nach Referenzfahrt orientiert sich die Maschine daran.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
22 Mär 2022 21:09 #62228 von F7222
Hallo,
Wie schnell fährst du an die Referenzschalter.
Der Schalter schaltet schon aber durch die hohe Geschwindigkeit kracht das Portal gegen die Platte
Höt man auch
Wenn das Portal gegen die Platte kracht,, dann verkeilt sich das Gewinde-- Kontramutter Effekt
Mit Hand läßt sich zurück drehen, die Motore sind zu schwach.

Einfach mit langsamer Referenzfahrt probieren, ist natürlich nervig weil es lang dauert.
Ich fahre von Hand mit schneller Geschwindigkeit in die Nähe Endschalter Y und Z und starte dann
die Referenzfahrt

Gruß Fritz

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
28 Mär 2022 22:30 #62242 von chrime
Eigentlich solltest du aufgrund von Softlimits gar nicht erst dagegen fahren

Sofern du UCCNC benutzt: Wenn der Endschalter den Stop ausgelöst hast:

- "Override Limits" anschalten (links vom blinkenden Stop)
- Blinkendes Stop anklicken

( jetzt ist die Maschine wieder fahrbar, damit du sie aus den Endstops bekommst)

- Maschine aus dem Endstop fahren ("Override Limits" geht automatisch aus)

- weiter geht's



Check am Besten die Softlimits. In der M-Serie muss der Bügel für die Schalter der Y-Achse teilweise gebogen werden, daher stimmen die Vorgaben nicht unbedingt

Dafür kannst du in die Maschinenkoordinaten umschalten und ablesen, wann Ende ist. Das dann im Setup eintragen und das Problem sollte gelöst sein.

---
Autodesk Fusion 360 CAD / CAM Operator / Designer
Autodesk Eagle / KiCAD Elektronikentwickler

Stepcraft M.700 (UCCNC)

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Powered by Kunena Forum

© 2022 STEPCRAFT GmbH & Co. KG

Wir benutzen Cookies

Wir nutzen Cookies auf unserer Website. Einige von ihnen sind essenziell für den Betrieb der Seite, während andere uns helfen, diese Website und die Nutzererfahrung zu verbessern (Tracking Cookies). Sie können selbst entscheiden, ob Sie die Cookies zulassen möchten. Bitte beachten Sie, dass bei einer Ablehnung womöglich nicht mehr alle Funktionalitäten der Seite zur Verfügung stehen.