file Frage Ausrichten des Werkzeug-Halters

Mehr
18 Nov 2021 16:14 #61655 von Hof Karle
Ausrichten des Werkzeug-Halters wurde erstellt von Hof Karle
Nach dem Aufbau der M500 habe ich alle Achsen mühselig ausgerichtet. Jetzt habe ich das Problem, dass meine Spindel nicht senkrecht steht. Habt hier jemand einen Tipp, wie ich diese sauber ausrichten kann? Aktuell habe ich zwischen dem orangenen Werkzeughalter etwas beigelegt. Habe es aber nicht hin bekommen diese perfekt in den Senkel zu bringen.

Danke für eure Hilfe

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
19 Nov 2021 08:32 #61658 von Volker Bunge
Volker Bunge antwortete auf Ausrichten des Werkzeug-Halters
Hallo Hof Karle,

kenne zwar die M-Serie nicht, aber hierfür kann es meiner Meinung nach nur ein paar Ursachen geben.

1. Die X-Achse ist schief. Sind die Abstände zwischen Portalhalterung und X-Achsenblech oben/unten und links/rechts gleich? Ich meine hier den Abstand von vorne gesehen auf die Portalhalterung und dann links/rechts auf das X-Blech. Stellst Du hier schon eine Abweichung fest, dann ist die X-Achse nicht senkrecht. Du musst dann die seitlichen Schrauben lösen und die X-Achse ausrichten. Zusätzlich die Lage mit einem guten Winkel mal kontrollieren.
2. Die Halteplatte ist nicht richtig festgeschraubt. Einfach hier mal schauen und nachziehen.
3. Spindel sitzt nicht richtig in der Halterung. Schau mal hier, ob es dort eine Unebenheit gibt.
4. Schau mal, ob die Unterseite der Z-Achse gerade ist. Nicht das hier der Fehler liegt.
5. Schau auch mal nach, ob die Z-Achse zur X-Achse gerade ist. Nicht dass die Z-Achse schief ist.

Wenn Deine Unterlage 100% gerade steht, dann prüfe doch einmal, ob die Spindelhalterung gerade ist. Also diese lösen und auf eine gerade Oberfläche legen. Die Seite, die später nach oben zeigt, liegt auf der geraden Oberfläche. Jetzt einfach mit einer Taschenlampe zwischen Tisch und Halteplatte leuchten. Es sollte kein Licht durch kommen. Schau auch mal, ob man schon mit blosen Auge etwas entdecken kann.

Zuletzt noch ein paar generelle Fragen.

1. Welche Spindel hast Du und wie alt ist diese? Nicht das die Spindel "krum" ist (Ist aber doch sehr unwahrscheinlich)
2. Gibt es evtl. Unterlegscheiben, die evtl. falsch eingebaut wurden? Bei der D-Serie gibt es Unterlegscheiben, die auf einer Seite glatt sind und auf der anderen etwas gewölbt (Hat zwar bei der D-Serie nichts mit der X-Achse zu tun, aber vielleicht gibt es ja bei der M-Serie solche Unterlegscheiben).
3. Um wieviel Schieflage reden wir eigentlich?
4. Kannst Du evtl. mal Bilder von der Spindel und deren Schieflade einstellen? Mach auch mal eine Aufnahme von der X-Achse.

Gruß

Volker

Stepcraft V2 420, WinPC-NC USB Vollversion + HR10, EstlCam 10+XBox-Controller, HF500, Schwebehalter, Schleppmesser, Heißschneidedraht

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Powered by Kunena Forum

© 2021 STEPCRAFT GmbH & Co. KG

Wir benutzen Cookies

Wir nutzen Cookies auf unserer Website. Einige von ihnen sind essenziell für den Betrieb der Seite, während andere uns helfen, diese Website und die Nutzererfahrung zu verbessern (Tracking Cookies). Sie können selbst entscheiden, ob Sie die Cookies zulassen möchten. Bitte beachten Sie, dass bei einer Ablehnung womöglich nicht mehr alle Funktionalitäten der Seite zur Verfügung stehen.