question-circle Frage Stepcraft D840-2 Performance Kit - Fehlermeldung "Fehler-Maschine nicht bereit"

Mehr
11 Apr 2021 10:39 #60898 von majak01
Hallo,
mein Name ist Christian und ich bin seit 3 Wochen stolzer Besitzer der Stepcraft D840. Nun habe ich mir auch gleich noch das Performance-Kit für die y-Achse gegönnt.
Alles eingebaut und verkabelt, Win Pc Nc gestartet, zuerst mal ein Versuch der manuellen Steuerung:
X-Achse sowie Z-Achse funktionieren einwandrei.
Y-Achse fährt vielleicht einen Zentimeter, dann kommt die Fehlermeldung: Fehler: Maschine nicht bereit.
Da heute Sonntag ist dachte ich mir ich frag mal hier in der Community ob vielleicht jemand den Fehler auch hatte oder weiß an was das liegen könnte.

Zur Sicherheit sag ich noch dazu dass ich absoluter Anfänger bin. :-)

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
15 Apr 2021 10:18 #60926 von majak01
danke an den tollen Stepcraft Service. Problem ist gelöst. :-)

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
15 Apr 2021 13:00 #60927 von Volker Bunge
Hallo Christian,

könntest Du uns alles vielleicht noch kurz die Lösung mitteilen, dann haben alle etwas davon bzw. können diesen Ansatz auch mal ausprobieren.

Gruß
Volker

Stepcraft V2 420, WinPC-NC USB Vollversion + HR10, EstlCam 10+XBox-Controller, HF500, Schwebehalter, Schleppmesser, Heißschneidedraht

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
22 Jun 2021 12:10 #61221 von [email protected]
Hallo Christian,

ich habe das selbe Problem.

Was war den die Lösung die der Stepcraft Support vorgeschlagen hat ?

Danke
Frank

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
22 Jun 2021 18:16 #61222 von Andys1957
Hallo Frank,

das scheint ein Problem hier im Forum zu sein: Es melden sich Leute neu an, weil sie ein Problem haben und auf Hilfe aus der Community hoffen. Evtl. Lösungen werden dann aber nicht mehr mitgeteilt, und auch sonst liest und hört man von den Leuten nichts mehr...
Es wird dir also nichts anderes übrig bleiben, als selbst bei Stepcraft nachzufragen. Die Community hier würde sich freuen, wenn du die Lösung anschließend hier mitteilst.
Ich selbst kann dir in diesem Fall nicht helfen. Ich habe zwar ebenfalls das PerfKit verbaut, nutze aber WinPCNC nicht. Meine Maschine lief nach dem Einbau des PerfKit auf Anhieb problemlos...

Gruß
Andy

Fräse: SC 2/600 mit PerfKit, T-Nut von Sorotec, Vakuum von CNC-Plus, Kress 1050 FME-1
CAD, CAM, Steuerung: FreeCAD, Estlcam, Estlcam/Arduino ("Forums-Shield")
Laser: Sculpfun S30 Pro, Eleksmaker A3 2,5W und 15W LED
3D-Druck: FB Reborn 2, Art. Genius und Genius Pro, CTC Bizer, Elegoo Mars

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
17 Aug 2021 21:18 #61344 von Pats83
Hallo,

Ich habe ein ähnliches Problem nach dem Verbauen des PerfKit. Nur tritt es bei mir beim Auslösen des Ref Schalters, an x-/z-Achse aus.

Wenn jemand die Lösung hat, wäre ich sehr dankbar.

Beste Grüße

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
18 Aug 2021 14:53 #61350 von [email protected]
Hallo Pats83,

>Ich habe ein ähnliches Problem nach dem Verbauen des PerfKit. Nur tritt es bei mir beim Auslösen des Ref Schalters, an x-/z-Achse aus.

Eigentlich kann das mit dem PerfKit selber nichts zu tun haben - das PerfKit beeinflusst nur die Y-Achse.
Vielleicht noch einmal die Verkabelung auf richtigen Sitz\Kontakt prüfen ?

Für alle anderen mit den beschriebenen Problem an der Y-Achse:

Mein Problem wahr schnell gelöst: ich hatte einen Motor (Stecker) verkehrt herum an der Hauptplatine angeschlossen. :-(
Dadurch fuhr die Y-Achse immer nur kurz, dann schlug die Überwachunglogik des PerfKit zu.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
18 Aug 2021 20:46 #61351 von Pats83
Jau, die Verkabelung war es, hab das Kabel des Not Aus mit dem Kabel des X-Z Endschalters verwechselt. Läuft jetzt alles richtig geschmeidig. Das PerfKit ist wirklich genial - im Gegensatz zum regulären D-Modell. :)

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Powered by Kunena Forum

© 2022 STEPCRAFT GmbH & Co. KG

Wir benutzen Cookies

Wir nutzen Cookies auf unserer Website. Einige von ihnen sind essenziell für den Betrieb der Seite, während andere uns helfen, diese Website und die Nutzererfahrung zu verbessern (Tracking Cookies). Sie können selbst entscheiden, ob Sie die Cookies zulassen möchten. Bitte beachten Sie, dass bei einer Ablehnung womöglich nicht mehr alle Funktionalitäten der Seite zur Verfügung stehen.