exclamation-circle Frage Problem bei M-700 Montage

Mehr
02 Aug 2020 19:26 #59356 von F_Kaindl
Problem bei M-700 Montage wurde erstellt von F_Kaindl
Hallo zusammen,

ich bin gerade dabei meine M-700 aufzubauen und bin bisher sehr zufrieden mit Material, Qualität und Montageanleitung.
Jetzt stecke ich jedoch bei Schritt 1.11 fest und bin mir unsicher woher der Fehler kommt. In diesem Schritt wird die Spindeladapterplatte an die Linarführungen der Z-Achse montiert. Der Platz zwischen der Kugelumlaufspindel und dem Profil der Z-Achse ist jedoch nicht ausreichend um den 3D gedruckten Schlauchhalter (grau), der an der Adapterplatte der Z-Achse befestigt ist, hindurch zu bekommen (siehe Bild).

Ich weiß nicht ob das mit den optionalen Kugelumlaufspindeln zusammenhängt, kann es mir aber eigentlich nicht vorstellen. Alle vorherigen Schritte habe ich bereits mehrfach geprüft und ich konnte keinen Fehler feststellen.

Wie ich von einem anderen M700 Besitzer gehört habe, hatte er das Problem auch und er hat einenTeil des den Halters abgeschnitten. Da bisher alles so schön wie beschrieben gepasst und funktioniert hat habe ich aber Hemmungen das Teil einfach abzuschneiden.

Hat jemand von euch auch das beschrieben Problem gehabt und konnte es lösen?

Danke und Gruß

Florian




Dieser Beitrag enthält Bilddateien.
Bitte anmelden (oder registrieren) um sie zu sehen.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
03 Aug 2020 09:41 #59357 von Anke
Anke antwortete auf Problem bei M-700 Montage
Hallo Florian,

Du hast die Z-Achse falsch herum montiert, deshalb kann die „Adapterplatte Z-Achse“ nicht passen.

Bitte einmal die Z-Achse umdrehen, wie in der Bauanleitung beschrieben. Dann klappt alles. ;)
Folgende Benutzer bedankten sich: afrolov

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Werki44
  • Werki44s Avatar
  • Offline
  • Forum Nutzer
  • Forum Nutzer
  • stolzer Besitzer einer CNC-Maschine von STEPCRAFT
Mehr
24 Aug 2020 23:48 #59431 von Werki44
Werki44 antwortete auf Problem bei M-700 Montage
Toll, dass hier allen so schnell geholfen wird! Danke dafür an euch und eurer tolles Team!

Gutes Werkzeug-gute Arbeit.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
04 Jan 2021 16:10 #60254 von thorsten.goetz
thorsten.goetz antwortete auf Problem bei M-700 Montage
Ich hatte das gleiche Problem beim Zusammenbau der M.1000. Leider ist das in der Dokumentation nur unzureichend kenntlich gemacht. Zwar verweist ein Piktogramm mit Rufezeichen auf die Schiene, ich habe aber lange überlegt, was das an dieser Stelle bedeuten soll. Nachdem ich die Schiene falsch zusammengebaut hatte, wusste ich auch, wofür das stehen sollte. Ein bisschen mehr Text in der Anleitung würde nicht schaden.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
22 Mär 2021 22:14 #60806 von narcorex
narcorex antwortete auf Problem bei M-700 Montage
Meine Z-Achse-Platte war richtig rum, aber ich müsste etwas an dem 3D-Druck-Teil feilen, damit die Platte richtig gut passte.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Powered by Kunena Forum

© 2021 STEPCRAFT GmbH & Co. KG

Wir benutzen Cookies

Wir nutzen Cookies auf unserer Website. Einige von ihnen sind essenziell für den Betrieb der Seite, während andere uns helfen, diese Website und die Nutzererfahrung zu verbessern (Tracking Cookies). Sie können selbst entscheiden, ob Sie die Cookies zulassen möchten. Bitte beachten Sie, dass bei einer Ablehnung womöglich nicht mehr alle Funktionalitäten der Seite zur Verfügung stehen.