file Question Double homing does nothing

  • Fabien
  • Fabien's Avatar Topic Author
  • Offline
  • Forum Nutzer
  • Forum Nutzer
More
28 Aug 2021 23:54 - 29 Aug 2021 00:02 #61372 by Fabien
Double homing does nothing was created by Fabien
Hello,
I moved to the version 3 of Stepcraft'sUCCNC for my M500. When I click double homing, it does nothing. It says that the macro is missing. Does it work for someone ?

Thank you.
Last edit: 29 Aug 2021 00:02 by Fabien. Reason: Mistake

Please Log in or Create an account to join the conversation.

More
12 Nov 2022 02:26 #62699 by JustMusing
Replied by JustMusing on topic Double homing does nothing
Same for M1000 and UCCNC . It acts like Home All,

Software Ver: 1.2111
Firmware Ver: 3.0190
Hardware Ver: 2.0000
API Ver: 2.1790
Device Type: UC100
StepCraft Screenset Ver: 2.1
StepCraft Installer Ver: 3.4

Please Log in or Create an account to join the conversation.

More
19 Nov 2022 03:51 #62722 by JustMusing
Replied by JustMusing on topic Double homing does nothing
I was able to resolve this and a Y homing all issue by reinstalling the software and homing all first. Cut out the stepcraft logo too!

Please Log in or Create an account to join the conversation.

Powered by Kunena Forum

© 2022 STEPCRAFT GmbH & Co. KG

We use cookies

We use cookies on our website. Some of them are essential for the operation of the site, while others help us to improve this site and the user experience (tracking cookies). You can decide for yourself whether you want to allow cookies or not. Please note that if you reject them, you may not be able to use all the functionalities of the site.