question-circle Question Versatz beim Fräsen der PLT-Datei

More
03 Jan 2014 14:13 #1322 by mcc
Hallo Leute,

Ich habe einen 'Versatz' beim Ausfräsen der PLT-Datei anbei. Dieses Problem hatte ich bisher noch nie....
Kann vielleicht mal jemand mal testen ob bei ihm dasselbe Problem auftaucht? Ich komme nicht drauf wo das Problem liegt......

Schon mal vielen Dank
Jörg

Ehemals Stepcraft 420/1 jetzt High-Z S1000-T
WinPC-USB / ESTLCam9 / TENADO CAD 3D V15

This message has an attachment image.
Please log in or register to see it.

This message has an attachment file.
Please log in or register to see it.

Please Log in or Create an account to join the conversation.

  • DareDevil1982
  • DareDevil1982's Avatar
  • Offline
  • Forum Nutzer
  • Forum Nutzer
  • WIN PC NC USB,DeskProto 6.1
More
03 Jan 2014 16:49 #1331 by DareDevil1982
Replied by DareDevil1982 on topic Versatz beim Fräsen der PLT-Datei
Hi

wenn ich mir deien plt ansehe und deine Fräsung ,dann stimmen die doch überein, diene Fräsbahnen in der plt sind wohl zu weit auseinander.

Beste Grüße vom André aus dem schönen Oberfranken ;-)

Please Log in or Create an account to join the conversation.

More
03 Jan 2014 20:26 #1336 by mcc
Replied by mcc on topic Versatz beim Fräsen der PLT-Datei
naja - das foto zeigt das ergebnis von einem fräsdurchgang...... ca. die hälfte wurde nach links versetzt ausgefräst.....

Ehemals Stepcraft 420/1 jetzt High-Z S1000-T
WinPC-USB / ESTLCam9 / TENADO CAD 3D V15

Please Log in or Create an account to join the conversation.

  • Christian
  • Christian's Avatar
  • Offline
  • Forum Nutzer
  • Forum Nutzer
  • SC420 mit Proxxon IBS/E
More
03 Jan 2014 20:45 #1337 by Christian
Replied by Christian on topic Versatz beim Fräsen der PLT-Datei
Sehr merkwürdig, kannst du das nochmal in Holz testen denn noch ein fehler in alu geht ja auch ins geld..

Ich erkenne jetzt auch keinen Fehler :ohmy:

Liebe Grüße
Chris

CorelDraw X3 / AutoCAD 2013/2014 -> BoCNC / EstlCAM -> WinPC NC USB -> Stepcraft 420

Please Log in or Create an account to join the conversation.

More
03 Jan 2014 20:52 #1339 by mcc
Replied by mcc on topic Versatz beim Fräsen der PLT-Datei
habs schon in holz wiederholt..... ist genau der gleiche fehler. ich schätze ich muss nochmal neu zeichnen.... :unsure:

Ehemals Stepcraft 420/1 jetzt High-Z S1000-T
WinPC-USB / ESTLCam9 / TENADO CAD 3D V15

Please Log in or Create an account to join the conversation.

  • Christian
  • Christian's Avatar
  • Offline
  • Forum Nutzer
  • Forum Nutzer
  • SC420 mit Proxxon IBS/E
More
03 Jan 2014 21:06 #1341 by Christian
Replied by Christian on topic Versatz beim Fräsen der PLT-Datei
Sehr sehr komisch, also im G-Code ist nix auffälliges wo man erkennen würde warum er den einen teil nach links versetzt..

Liebe Grüße
Chris

CorelDraw X3 / AutoCAD 2013/2014 -> BoCNC / EstlCAM -> WinPC NC USB -> Stepcraft 420

Please Log in or Create an account to join the conversation.

  • MagIO2
  • MagIO2's Avatar
  • Offline
  • Forum Nutzer
  • Forum Nutzer
  • Zu viele Ideen und zu wenig Zeit
More
03 Jan 2014 21:52 #1342 by MagIO2
Replied by MagIO2 on topic Versatz beim Fräsen der PLT-Datei
Also in Inkscape kann man die Datei auch ohne Probleme importieren. Ich würde mal sagen das ist ein Fall für den WinPC NC-Support. Einfach mal das File dahin schicken damit man es dort nachstellen kann.

Konnte jemand das Problem mal nachstellen - vielleicht mit Stift statt mit Fräse, dann sind die Materialkosten niedriger ;o)

SC 420 mit DIY parallel + Proxxon mit Mod + HF500 + SprintLayout + LibreCAD/QCAD + FreeCAD +WinPC starter/USB->EstlCAM + EstlCAM LPTAdapter + EstlCAM Handrad + DIY Vakuumtisch

Gruß, Andreas

Please Log in or Create an account to join the conversation.

  • Buggyfahrer
  • Buggyfahrer's Avatar
  • Offline
  • Forum Nutzer
  • Forum Nutzer
  • SC420 und Chinaspindel
More
04 Jan 2014 10:08 #1350 by Buggyfahrer
Replied by Buggyfahrer on topic Versatz beim Fräsen der PLT-Datei
Moin,

ich habe heute morgen mal den Pinsel eingelegt - völlig einwandfrei (WinPC-NC), leider schlecht vorzeigbar da das Blatt etwas mitgerutscht ist und der Pinsel bei zuviel Druck das schreiben einstellt.
Aber zu erkennen ist es:



Da die PLT völlig korrekt von den Programmen angezeigt wird, ich habe WinPC, WinPC light und BoCNC getestet, muss der Fehler in deiner Maschine sein, irgendwann hat die den Versatz der X-Achse nicht mitbekommen.
Fräst du sonst einwandfrei? Geht die X-Achse (stellenweise) schwer? Du kannst ja, wenn das reproduzierbar ist, nochmal in Holz fräsen und dann in den Sonderfunktionen die Position testen. Ich denke da ist dann eine Abweichung drin.

Gruß Volker

This message has an attachment image.
Please log in or register to see it.

Please Log in or Create an account to join the conversation.

  • vhoeren
  • vhoeren's Avatar
  • Offline
  • Forum Nutzer
  • Forum Nutzer
  • SC-600, WinPCNC USB, ViaCad, Cut2d, Cut3d
More
04 Jan 2014 12:26 #1355 by vhoeren
Replied by vhoeren on topic Versatz beim Fräsen der PLT-Datei
Hallo Jörg,

wie Volker schon sagte ist das Ergebnis einwandfrei.



Ich tippe mal auf eine Problem bei den Achseinstellungen.
Kontrolliere mal den Sitz der beiden Madenschrauben am Portal zwischen Motor und Gewindeachse.
Ebenso kann es auch die Riemenspannung bzw. ein Übersprungener Riemen an der Längsachse der Maschine sein.

Hatte ich bei meiner Maschine auch. Das Portal lief zwischen den beiden Seitenwangen nicht korrekt parallel. Dadurch haben sich bei mir bei höheren Verfahrgeschwindigkeiten kurzfristige "klemmer" ergeben, die dann für einen Versatz sorgten.
Also Portal am besten am Ende auf zwei gleiche 1/4" Nüsse laufen lassen und diese damit festklemmen. Dann den Riemen neu auflegen und spannen.
Dann sollte es keinen Versatz mehr geben.

Gruß Christian

Weil die Klugen immer nachgeben, regieren die Dummen die Welt.

This message has an attachment image.
Please log in or register to see it.

Please Log in or Create an account to join the conversation.

More
07 Jan 2014 09:07 #1463 by mcc
Replied by mcc on topic Versatz beim Fräsen der PLT-Datei
Vielen Dank schon mal fürs Testen! Ich werde mich die Woche mal auch die Suche nach dem Fehler machen......

Ehemals Stepcraft 420/1 jetzt High-Z S1000-T
WinPC-USB / ESTLCam9 / TENADO CAD 3D V15

Please Log in or Create an account to join the conversation.

Powered by Kunena Forum

© 2024 STEPCRAFT GmbH & Co. KG

We use cookies

We use cookies on our website. Some of them are essential for the operation of the site, while others help us to improve this site and the user experience (tracking cookies). You can decide for yourself whether you want to allow cookies or not. Please note that if you reject them, you may not be able to use all the functionalities of the site.