question-circle Question Spindel AMB 1050 FME-1 DI läuft nicht mehr an

  • Gorly
  • Gorly's Avatar Topic Author
  • Offline
  • Forum Nutzer
  • Forum Nutzer
More
03 Apr 2023 21:39 #63046 by Gorly
Hallo zusammen,
wollte heute mal wieder was fräsen, aber die Spindel wollte sich um's verrecken nicht dazu bewegen lassen anzufahren.
Vor zwei Wochen war sie das letzte mal im Einsatz.
Da ich die Steppi erst seit einem Jahr habe und die Einsatzzeiten bisher überschaubar waren (zu viel Real Life, zu wenig basteln), sollte das Ding eigentlich nahezu wie neu sein.
Der Fräser ist natürlich erst mal voll ins Holz gerumpelt (hatte nahe dem ersten Fräspunkt gestartet) und ich hab den Not-Aus reingehauen.
Danach dann die Z-Achse wieder hoch gefahren und erst mal nen Signal-Check gemacht. Da sah in WinPCNC soweit alles normal aus - außer, dass sich die Spindel null gemuckt hat.
Liegt das evtl. an den Temperaturen aktuell (hab grade lauschige 4 °C in der Garage)?

Gruß
Alex

Please Log in or Create an account to join the conversation.

More
04 Apr 2023 09:39 #63047 by ubo
Bei einem Alter von einem Jahr kann ich nur eines dazu sagen: Garantie

Gruß,
Uwe

WinPC-Nc V4, EstlCAM V11 / V12
www.ubo-cnc.de

Please Log in or Create an account to join the conversation.

  • Gorly
  • Gorly's Avatar Topic Author
  • Offline
  • Forum Nutzer
  • Forum Nutzer
More
25 Jun 2023 18:56 #63229 by Gorly
Hab das Ding returniert. Kam wieder zurück mit "keine Fehler gefunden". Eingebaut, angeschlossen, geht wieder...warum auch immer.

Please Log in or Create an account to join the conversation.

Powered by Kunena Forum

© 2022 STEPCRAFT GmbH & Co. KG

We use cookies

We use cookies on our website. Some of them are essential for the operation of the site, while others help us to improve this site and the user experience (tracking cookies). You can decide for yourself whether you want to allow cookies or not. Please note that if you reject them, you may not be able to use all the functionalities of the site.