question-circle Question Postprozessor Stepcraft UCCNC für Autodesk Fusion 360; ungewünschte Z 0 Anfahrt

  • Eisman876
  • Eisman876's Avatar Topic Author
  • Offline
  • Forum Nutzer
  • Forum Nutzer
More
01 Aug 2019 22:41 #57123 by Eisman876
Hallo Forum,

ich benutze Autodesk Fusion 360 und UCCNC für meine Stepcraft 420 und bin mit der Kombination ganz zufrieden
In Autodesk habe ich den Postprozessor für die Stepcraft und UCCNC mit der Version 42285 eingestellt.

Im erzeugten G-Code wird am Anfang und am Ende immer Z 0 angefahren.

(1001)
(Logo)
(T1 D=1. CR=0. - ZMIN=-3.3 - Schaftfraser)
G90
G0 G53 Z0.

(Motorspannt 2)
T1 M6 (Schaftfraser D=1. Schaftfraser Holz)
S20000 M3
G64
G55
M8
H1
G0 X-50.56 Y-114.906
Z15.
Z5.
G1 Z1.1 F333.3

Das erzeugt auf dem Werkstück unschöne Spuren (zerstört Fräser) und bisher habe ich diese Zeilen immer manuell aus dem G-Code im Editor
gelöscht.

Kennt jemand dieses Problem und wie kann ich es beheben? Gibt es eine Möglichkeit den Postprozessor
zu ändern? Programmeinstellungen für den Postprozess brachten auch keine Besserung (siehe Bild)

Freundliche Grüße

Iceman

This message has an attachment image.
Please log in or register to see it.

Please Log in or Create an account to join the conversation.

More
13 Aug 2019 21:33 #57200 by RonaldMcDonald
Hey Eismann,

ich habe ebenfalls lange mit dem Problem gekämpft und zumindest in Fusion bisher keine Lösung dafür gefunden. Ich habe das Problem in meinem Fall in der Steuerung - bei mir MACH 3 - gelöst. Ich habe den Nullpunkt nach oben ans Ende der Z-Achse gelegt. Somit fährt die Maschine beim Befehl z=0 anzufahren nach oben.

Vielleicht schaust du mal, wo du bei dir den Nullpunkt festlegst. Müsste irgendwo im Zusammenhang mit den Koordinaten der Referenzschalter zu finden sein.

Liebe Grüße,
Ronald

The only difference between man and boys is the price of their toys.
Fusion360, Mach3, UC100, SC 2/420, Kress 1050 FME-P, Sorotec Nutenplatte, Sorotec Vakuumtisch

Please Log in or Create an account to join the conversation.

More
07 Sep 2023 12:07 #63332 by niederhoff
Im Postprozessor Safe Retracts auf "Clearance Height" stellen hat bei mir geholfen. vg J


This message has an attachment image.
Please log in or register to see it.

Please Log in or Create an account to join the conversation.

Powered by Kunena Forum

© 2022 STEPCRAFT GmbH & Co. KG

We use cookies

We use cookies on our website. Some of them are essential for the operation of the site, while others help us to improve this site and the user experience (tracking cookies). You can decide for yourself whether you want to allow cookies or not. Please note that if you reject them, you may not be able to use all the functionalities of the site.