file Question M700 Probleme beim Aufbau und Inbetriebnahme

  • Chris1973
  • Chris1973's Avatar Topic Author
  • Offline
  • Forum Nutzer
  • Forum Nutzer
More
21 Jan 2023 11:05 #62876 by Chris1973
Hallo in die Runde,

ich habe vor etwa3 Wochen einen Bausatz der M 700 erhalten und bin seit dem mit dem Aufbau beschäftigt. Ich lasse mir Zeit da ich dies alles nebenbei aufbaue, welcher sich für mich als schwierig gestaltete.
Ich hatte eigentlich richtig Bock aber momentan bin ich nur noch genervt weil ich immer wieder an Dinge stoße, an denen ich verzweifle...

Punkt 1) X-Achse: diese macht Geräusche, hört sich wie ein durchdrehen und haken, sobald ich die Maschine von Hand fahre und das im Schnellmodus. Support am Telefon meinte, ich solle die Spindel ausbauen und in der Spindelmutterhalter den Grad wegschleifen, welcher sich durch die Madenschraube bilden kann. Habe ich auch getan, aber das Problem ist immer noch. Zwischenfrage: in der Anleitung steht, man solle die Schrauben an der Spindelmutterplatte mit 1,3nm anziehen, im Video aber sagt man solle ein Stück Papier zwischen Schraube und Spindelmutterführung bekommen. Was ist denn nun richtig??!!

Punkt 2) Y-Achse: habe die seitlichen Abdeckungen befestigt, nur ist nun folgendes: wenn ich von Hand vor und zurück fahre, macht es extrem Geräusche so als wenn Metall auf Metall schleift. Aber warum? habe alles so eingebaut wie angegeben :(

Punkt 3) Schmieren: wo bitte kommt Fett und Öl drauf? Spindel? Kugelumlaufführung? ich finde niergends im Heft etwas wo man erkennen kann wo geschmiert werden muß. Ich weiß von meinem Laser, dass dieser Öl auf den Schienen benötigt und auch auf dem Spindeln.

Bin echt am verzweifeln, vielleicht kann mir ja jemand ein wenig weiterhelfen. Vielen Dank.

Gruß Chris

Please Log in or Create an account to join the conversation.

More
25 Jan 2023 22:53 #62897 by Eichinger
Replied by Eichinger on topic M700 Probleme beim Aufbau und Inbetriebnahme
Hallo Chris,

da kann ich dich gut verstehen. Ich bin einer ähnlichen Situation. Habe vor 2 Wochen die M700 aufgebaut und sie läuft bis heute nicht.
Das Schleifen kann leicht passieren, die Abstände zu den Seitenabdeckungen Y sind extrem eng. Wenn das nicht auf den 10/tel mm stimmt schleift das portal dran, oder die Spindelmtter schlägt dran.
Das habe ich mit Geduld noch hinbekommen.
Aber das ging ja noch.... Selbst nach dem zig-fachen Ausrichten habe ich dauernd Schrittverluste auf der Y Achse, und zwar sporadisch und kaum nachvolllziehbar. Selbst wenn ich in der Luft fahre, ohne Werkstück/Fräser.
Ich hoffe du hast nicht UCCNC gewählt - das ist die mieseste Software seit Windows 98. Abstürze des ganzen Rechners, Bildschirmflackern, Anzeige friert ein, Abstürze mitten im Job..... Ich weiß nicht wie man damit erfolgreich was fräsen soll.

Der Support konnte mir bis dato noch keine wirklich zielführenden Tips geben. Auf eine Beantwortung meiner eMail Anfrage warte ich noch.
Es ist ein Albtraum...

Ein Tipp zum Schleifen Y-Achse: Löse mal alle Y-Seitenprofilschrauben und versuche die Seitenprofile in Relation zu den Stirnwänden einen mm zu verschieben. Das hat bei mir geholfen.
Und schraub den Maschinentisch locker beim Ausrichten, sonst verhindert der, daß sich die Seitenteile zur Spindel ausrichten können.

Gruß
Pit

Please Log in or Create an account to join the conversation.

  • Chris1973
  • Chris1973's Avatar Topic Author
  • Offline
  • Forum Nutzer
  • Forum Nutzer
More
26 Jan 2023 09:17 #62901 by Chris1973
Replied by Chris1973 on topic M700 Probleme beim Aufbau und Inbetriebnahme
Hallo Pit,

vielen Dank für die Rückmeldung.

Ich habe WinPC, da bin ich froh da sich wenigstens dieses Problem nicht habe.

Frage: wäre es machbar, dass wir uns vielleicht telefonisch einmal austauschen?

VG Chis

Please Log in or Create an account to join the conversation.

More
26 Jan 2023 18:53 #62903 by Eichinger
Replied by Eichinger on topic M700 Probleme beim Aufbau und Inbetriebnahme
Ich habe dir eine PN geschickt.

Please Log in or Create an account to join the conversation.

Powered by Kunena Forum

© 2022 STEPCRAFT GmbH & Co. KG

We use cookies

We use cookies on our website. Some of them are essential for the operation of the site, while others help us to improve this site and the user experience (tracking cookies). You can decide for yourself whether you want to allow cookies or not. Please note that if you reject them, you may not be able to use all the functionalities of the site.