file Question Y axis not stopping during homing

  • alanmilani
  • alanmilani's Avatar Topic Author
  • Offline
  • Forum Nutzer
  • Forum Nutzer
More
08 Dec 2022 10:28 #62755 by alanmilani
Y axis not stopping during homing was created by alanmilani
Hi,
I'm still assembling my D600 and I don't have any experience with CNC. So, probably it's a really basic question but I hope that someone can point me to the right direction
After assembly the machine, I'm doing some tests with the UCCNC software
I can move all axis using the arrows in the software. However when I try the "Home" button, after it bring to the point 0 the Z and X axis, the Y axis simply doesn't stop (the motor keeps working after it reaches the end)
I confirmed that the limit sensors are working because I see it in the Diagnostics part when I press it with my hand
When I move using the arrows in the software, it stops as expected when reaches the limit sensors
I guess I'm missing something in the UCCNC software
What should I check/verify?
Thanks in advance

Please Log in or Create an account to join the conversation.

More
09 Dec 2022 09:36 #62756 by CNCMiller
Replied by CNCMiller on topic Y axis not stopping during homing
Alan
Check if your Y-ax will reach the end switch and can press it.

SC 1/420 + Gantry extension, Kress 1050 FME-P, NeJe 20W Laser, WinPC-NC USB v4.00, Vectric Aspire 9, SolidWorks 2021

Please Log in or Create an account to join the conversation.

  • alanmilani
  • alanmilani's Avatar Topic Author
  • Offline
  • Forum Nutzer
  • Forum Nutzer
More
09 Dec 2022 09:41 #62757 by alanmilani
Replied by alanmilani on topic Y axis not stopping during homing
Hi CNCMiller,
Yes, I confirm that the Y-axis reach the end switch and can press it
When I move the Y-axis using the arrows it stops as expected when it reaches the switch. The problem is only with the Homing procedure

Please Log in or Create an account to join the conversation.

More
09 Dec 2022 10:56 #62759 by CNCMiller
Replied by CNCMiller on topic Y axis not stopping during homing
Alan

Than it seems that your isue lies in the sofrware.
Somewhere in UCCNC software is a missing setting for your end switch.
I can't help you further with that, I use WINPC-NC software.

suc6 with your search

SC 1/420 + Gantry extension, Kress 1050 FME-P, NeJe 20W Laser, WinPC-NC USB v4.00, Vectric Aspire 9, SolidWorks 2021

Please Log in or Create an account to join the conversation.

More
24 Jul 2023 21:35 #63279 by soulside
Replied by soulside on topic Y axis not stopping during homing
I have exactly the same issue. Were you able to resolve it and how did you do it?

Please Log in or Create an account to join the conversation.

More
06 Nov 2023 17:38 #63421 by AJplots
Replied by AJplots on topic Y axis not stopping during homing
Did you ever find a solution? I'm having the same issue

Please Log in or Create an account to join the conversation.

  • alanmilani
  • alanmilani's Avatar Topic Author
  • Offline
  • Forum Nutzer
  • Forum Nutzer
More
07 Nov 2023 09:36 #63423 by alanmilani
Replied by alanmilani on topic Y axis not stopping during homing
Yes, I found the solution in my case: the sensor cables for the Y axis were inverted

After I switch the sensor cables for the Y axis at the mainboard it worked as expected

Please Log in or Create an account to join the conversation.

Powered by Kunena Forum

© 2022 STEPCRAFT GmbH & Co. KG

We use cookies

We use cookies on our website. Some of them are essential for the operation of the site, while others help us to improve this site and the user experience (tracking cookies). You can decide for yourself whether you want to allow cookies or not. Please note that if you reject them, you may not be able to use all the functionalities of the site.