file Question Performance kit issue with enclosure.

  • Fabien
  • Fabien's Avatar Topic Author
  • Offline
  • Forum Nutzer
  • Forum Nutzer
More
06 Jul 2019 10:48 - 06 Jul 2019 10:55 #57017 by Fabien
Hello,

I have 2 D420 with enclosures that were working fine.

I just updated both with performance kits and since that, enclosure buttons work one time on 2 or 3. It s on both and i checked wiring multiple times.

It s very dangerous.

Could someone check if voltage levels are compliants ?

Thank you.
Last edit: 06 Jul 2019 10:55 by Fabien. Reason: Spelling mistake

Please Log in or Create an account to join the conversation.

  • Fabien
  • Fabien's Avatar Topic Author
  • Offline
  • Forum Nutzer
  • Forum Nutzer
More
15 Jul 2019 11:35 - 15 Jul 2019 12:09 #57044 by Fabien
Replied by Fabien on topic Performance kit issue with enclosure.
I found something.
The performance kit new power supply is 24V (the old one was 30 V) so the 30 V on SUBD15 is probably wrong and reset level is false (maybe too close to the limit due to a resistor divider). I measured 1.46 V when reset is pressed.
Could someone from Stepcraft check that ?
In France, this configuration is illegal due to the safety issue !!!
Last edit: 15 Jul 2019 12:09 by Fabien. Reason: Maybe added

Please Log in or Create an account to join the conversation.

  • Fabien
  • Fabien's Avatar Topic Author
  • Offline
  • Forum Nutzer
  • Forum Nutzer
More
02 Oct 2019 13:51 - 02 Oct 2019 13:52 #57391 by Fabien
Replied by Fabien on topic Performance kit issue with enclosure.
It's a safety issue without any response from Stepcraft...
Could someone at Stepcraft can check the schematics please ? If you have no time, could I have access to the small board schematics (I can sign a NDA) to propose a quick fix for users ?
Last edit: 02 Oct 2019 13:52 by Fabien.

Please Log in or Create an account to join the conversation.

  • Fabien
  • Fabien's Avatar Topic Author
  • Offline
  • Forum Nutzer
  • Forum Nutzer
More
25 Jul 2020 17:42 #59333 by Fabien
Replied by Fabien on topic Performance kit issue with enclosure.
It will be one year in few months. Best support team ever...

Please Log in or Create an account to join the conversation.

Powered by Kunena Forum

© 2020 STEPCRAFT GmbH & Co. KG